cercando di installare Astromenace sul mio linux menta 14 pc cannella

quindi sto seguendo questo tutorial in quanto è l'unico che posso trovare e qualsiasi cosa posso trovare sono le stesse di questo:

http://linuxg.net/games-on-linux-how-to-install-astromenace-on-ubuntu-and-fedora/

ma quando digito nel primo command mi dà questo

[email protected] ~ $ sudo wget -q -O- http://archive.getdeb.net/getdeb-archive.key | apt-key add - [sudo] password for myname: ERROR: This command can only be used by root. 

Per prima cosa vai a System-Administration-Sources Software, Scheda software di terze parti, Aggiungi: deb http://archive.getdeb.net/ubuntu saucy-getdeb giochi

Cambia ubuntu e saucy nella rispettiva distribuzione e kernel del tuo Linux.

fonte: http://www.playdeb.net/updates/ubuntu/9.04/