L'output VGA funziona, ma nessun segnale su DVI?

Ho una scheda grafica Radeon 6570 con uscite HDMI, VGA e DVI.

Come si configura per utilizzare display multipli? Basta colbind i monitor alle uscite VGA e DVI non funziona. L'output VGA funziona, ma non c'è alcun segnale su DVI.
C'è un'opzione in Catalyst che mi manca per abilitare l'output DVI?

EDIT: Ha aperto un biglietto di supporto con XFX … Vediamo come si scopre

OK, XFX mi ha ripreso a proposito di questo problema: il monitor che stavo collegando è una VGA, quindi stavo usando un converter DVI / VGA. La port DVI su quella scheda è un DVI-D, incompatibile con VGA.

Aprire le properties; di visualizzazione (fare clic destro sul desktop e select le properties; oppure andare al pannello di controllo). Vai alla scheda Impostazioni. Quanti schermi differenti appaiono nella parte superiore di quella window? Ci dovrebbe generalmente essere uno per each connettore ansible sulla scheda.

Fare clic destro sullo schermo corrispondente al connettore che si desidera submit i segnali e select Allegato. Premere Applica per submit la modifica. Il monitor dovrebbe generalmente accendere in un paio di secondi.

Regolare le impostazioni come desiderato per impostare la visualizzazione principale, la risoluzione, ecc.

Ho appena risolto la stessa questione. La mia scheda madre MSI 890GXM dispone di due slot 16x pci-e. Se inserisco la scheda grafica (ATI HD 6570) nella seconda slot (lontano dal processre), solo le porte VGA o HDMI funzionano (ma non in modalità dual monitor). Il PC rileva il monitor e il monitor rileva la connessione PC, ma rimane nero (sembra una modalità di sospensione).

Dopo aver inserito la scheda grafica nella prima slot (ho dovuto vedere un radiatore di raffreddamento un po ') funziona perfettamente in each combinazione.

Non so quale fosse la causa di tale comportmento. Suppongo che la seconda slot pci-e sia collegata a less di 16 corsie e la scheda grafica non riesca a rilevarla.