Talvolta Windows non riesce a ripristinare il livello di ibernazione

Ho una Dell Latitude E5540 con Windows 8.1. A volte, quando accendo il computer dopo l'ibernazione, verrà completamente riavviato Windows anziché riprendere da ibernazione.

Quando ciò accade, osservo queste voci nel registro events di sistema che indicano che qualcosa è andato storto quando si letti:

  • L'arresto del sistema precedente alla data di inizio era inaspettato.
  • Lo stato di successo dell'ultimo arresto è stato falso. Lo stato di successo dell'ultimo avvio era vero.
  • Windows non riesce a ripristinare lo stato di ibernazione con lo stato di errore 0xC0000411.

Qual è il problema e come posso risolverlo? Ci sono altri passi che dovrei prendere che mi aiuterà a diagnosticare questo ulteriore?

Più dettagli…

Quello che ho provato fino ad ora, ma non ha aiutato:

  • I driver BIOS, Dell e Windows Update sono aggiornati.
  • Ho distriggersto l'avvio veloce nelle opzioni di alimentazione. Ho letto in un paio di thread che questa opzione può causare problemi con la ripresa dalla ibernazione.
  • Ho letto che il driver grafico potrebbe causare questo problema, ma non c'è abbastanza informazioni su cosa fare. Devo disinstallare il driver? Installare un altro driver? Ci sono disagi?
  • Ho provato a cambiare la sequenza di avvio perché leggo da qualche parte che potrebbe interferire con ibernazione. Le mie opzioni per la sequenza di avvio sono UEFI e Windows Boot Manager. Ho provato diversi ordini di queste opzioni e il problema non è andato via. (Ho una sensazione che ci siano altre opzioni di sequenza di avvio, ma non sono in grado di trovarle. Mi aspettavo di vedere le opzioni per l'unità DVD, USB, hard drive …)
  • Ho distriggersto la letargo, ho eseguito la deframmentazione e ho ritriggersto l'ibernazione.
  • Ho letto un commento da qualche parte suggerendo di disabilitare Intel Rapid Start ma non riesco a trovare un'opzione così.
  • Ho anche mandato la denuncia a Dell. Hanno sostituito alcune parti e ora il problema si verifica ancora più spesso!

Alcune altre informazioni sul mio sistema che possono aiutare:

  • Il mio bios è A10.
  • La modalità di avvio è impostata su UEFI, assicurarsi l'avvio.
  • Driver grafico è Intel HD Graphics 4400 driver versione 10.18.10.3574

Dells sono famosi per cose come questa. Quindi, ho scoperto che l'aggiornamento dei driver ti aiuterà sempre. http://www.dell.com/support/home/us/en/19/Products/laptop?app=drivers