Youtube rompe la mia connessione a Internet

Questo è un problema veramente fastidioso che sto con la mia connessione. Ogni tanto, verrà "bloccato" random, cioè la NIC sembra smettere di ricevere pacchetti. Ciò comport cose simili

  • Se cerco di navigare in un sito web, si arresta a "Attesa per il sito web …". Fa questo o l'equivalente in tutti i 4 browser che ho: IE, Firefox, Opera e Chrome.
  • Se sto giocando in linea, mi sembra "ritardare". Cioè, tutto nel gioco si blocca. Una delle cose strane che ho notato qui è che a volte i pacchetti passano dopo un gap di 20-30 secondi.
  • Se sto guardando un video di youtube (specificamente menzionato in seguito), il caricamento si interrompe appena each volta che inizia il problema.

Ora, per qualche motivo, sebbene il problema sia stato triggersto dalla navigazione regolare o dal gioco senza browser aperto, il caricamento di un video di YouTube sembra avere una probabilità molto elevata per far scattare questo problema. Circa 7 su 10 video si interromperanno solo durante il caricamento e se provo ad aprire qualsiasi sito in nuove tabs, rimarrà bloccato a "Aspettando il sito web …".

L'unica soluzione che ho trovato finora è che scolbind e riconnettersi alla networking wireless risolve il problema. A volte dovrò fare questo più volte, quindi mi chiedo se sia, in realtà, una corretta correzione o che la questione sta andando via da sola durante il tempo necessario per ricollegarsi.

Una cosa ancor più strana, mentre il mio computer non può aprire alcuna pagine web, ping / nslookup funziona ancora. Le applicazioni IM ancora funzionano.

Informazioni sul sistema:

Il computer: connessione Windows a 64 bit tramite un adattatore USB Linksys (WUSB54GC) Il router: Linksys WRT54G2 v1.0

Ho un certificato CCNA e una conoscenza abbastanza decente di networking domestico, ma non sono riuscito a capire alcuna ragione per questo problema. Disabilitare IPv6, assegnare un IP statico, triggersre / distriggersre firewall, triggersre / distriggersre QoS non hanno avuto alcun effetto. Non può essere un'interferenza wireless perché inSSIDer mostra ancora una grande ricezione e, dopo tutto, le problematiche wireless potrebbero compromettere la connessione a tutti i computer e non lasciano intatto il ping / nslookup. Ho provato a passare ad un altro adattatore wireless (AWUS036H) e ho ancora avuto lo stesso problema. Un altro router sembra avere lo stesso problema.

Penso a questo punto che sia l'ISP, tranne che durante la questione non posso nemless aprire la PAGINA CONFIGURAZIONE ROUTER a 192.168.1.1. Quindi sono giunto alla conclusione che questo deve essere un problema locale su questo computer. Qualcuno può suggerire qualunque via di indagine?

Non posso credere di aver capito il problema dopo tanti mesi e mi stava fissando in faccia per tutto il tempo.

Erano le mie cuffie senza fili. Il Plantronics 995h apparentemente funziona sul dannato 2.4Ghz spettro e quindi deve essere stato interferito con la mia scheda wireless. Ecco perché era random e accaduto anche se il mio analizzatore Wifi non mostrava altre reti in 5 canali di me.

Ho staccato l'auricolare senza fili e ho avuto 2 giorni liberi di problemi.

Grazie, tutti quelli che hanno cercato di aiutare! 🙂

Controllare che i dispositivi vicini possano interferire con il segnale e vedere se rimuoverli dalla zona aiuta.

Hai eliminato l'hardware e i driver come fonte del problema, in modo da lasciare lo stack IP o un'applicazione in esecuzione al di sopra di esso. Dal momento che ping funziona ancora che suggerisce che lo stack IP è OK.

Ho provato un problema simile a causa di un virus. Quando ha cercato di call casa, potrebbe bloccare l'UI o rallentare drasticamente. Dopo diverse settimane frustranti ho trovato infine uno scanner per virus che potrebbe rilevare il problema. Da allora ho mantenuto un po 'per correre quando succede qualcosa di sospetto.

Questo non è probabilmente molto aiuto, e probabilmente avete pensato già, ma è tutto ciò che viene in mente.